Yarnを実行すると、node-sassが無いと拒否られる件

dj_satoru / 2019年9月11日

普段からsassは使っているし、”node-sass”コマンドがMacに入っていることも確認済みなのだが、何故か”yarn build”を実行すると下記のエラーが出てしまう…。

node-sassを再インストールしたらできたよ、という解決例をちらほら見るのですが、同様のことをしても解決せず…。

そしたら下記のコマンドにて解決しました。

yarnにnode-sassをaddする作業は、sageのテーマ毎にやらないと駄目みたいですね。

SHARE

Leave a Reply

CAPTCHA